よくみられるFAQ

  

Apache Log4j ライブラリの脆弱性に関するNINJA SIGN by freeeの影響について

NINJA SIGN by freeeをご利用中の皆様

平素よりNINJA SIGN by freeeをご利用いただき誠にありがとうございます。

本日は、プログラミング言語であるjavaで使用される、ログ出力ライブラリ「Apache Log4j」において重大な脆弱性(CVE-2021-44228)が報告されたため、NINJA SIGN内でも調査を実施し、その結果をご報告いたします。

【NINJA SIGNへの影響】

NINJA SIGNは「Apache Log4j」の脆弱性(CVE-2021-44228)に対する影響を直ちに受けることはございません。

※調査内容につきましてはサービスのセキュリティおよび構成に関わる事柄でございますので、公表は控えさせていただきます。

本内容についてご不明な点がございましたらチャットサポートよりお問い合わせください。